关于 Linux 踩过的坑

作者: Milktea 分类: 技术 发布时间: 2018-03-17 01:23

GPG Key 过期

“GPG error:The following signatures were invalid: KEYEXPIRED”

一行解决方案就是

**** Seccomp prevented execution of syscall 0000000056 on architecture amd64 ****

Kali Bugs Report:Proxychains Crash (execution of syscall 0000000056 on architecture amd64)
Ubuntu Bugs Report:’apt update’ dies with seccomp error

也是一行解决方案,但是讲道理,往后的版本应该不会再出现这个问题了。这次主要是 proxychains 引起的

Debian Jessie 安装 build-essential 因缺少依赖而失败

修改源,增加 contrib 和 non-free

关于 curl 和 libcurl 版本冲突的问题

这种情况多见于 Oneinstack 的安装,本文撰写之时,curl 版本为 7.58.0,libcurl 版本为 7.52.1.
修复方法很简单,把一键包自己安装的 curl 扔掉就可以了。

  • 本文作者:Milktea
  • 本文链接:
  • 版权声明: 本博客所有文章除特别声明外,均采用 CC BY-NC-SA 4.0 许可协议。转载请注明出处!
一条评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注

This site uses Akismet to reduce spam. Learn how your comment data is processed.